Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Premium Member
Joined
·
4,935 Posts
Discussion Starter #1
When I would install or run a game for
the kids I use to be able to just insert
the disc and it would run automaticly.
That doesn't happen anymore, for some reason.
In order to make it run now I have to go
to my computer and click on the drive, then
select one of the files to start it.
What settings do I need to change to make it
run automaticly again :: TIA
 

·
Registered
Joined
·
1,468 Posts
I use to have a few games I played myself on her but since installing XP it will not work either.The cpu tells me I do noyt have enough memory to load them but that is incorrect as I have half the drive MT and lots of added memory.Apperently what they mean is virtual memory which is adjustable in the setting.You increas the size of that memory block but changing the numbers there.You will find it in the "MY Computer" Control panel---settings That may be your problem as well..I am a long ways from being much help on these things, just know a bit about the problems I have also had with it.Hope this helps
Don
 

·
Registered
Joined
·
616 Posts
for dcudmore: do not confuse "memory" with drive space. Memory is a fixed amount such as 64MB, 128MB or 256, 512, etc. Memory use varies by complexity of the program being ran. Space on your hard drive is used up as different programs are installed.
 

·
Registered
Joined
·
616 Posts
Check the properties of the CD-ROM drive and ensure that the "autostart" function is enabled.
 

·
Premium Member
Joined
·
4,935 Posts
Discussion Starter #5
Thanks for the input.
When I go to properties of the drive
and click on the autoplay tab it shows
music files, when I change it to mixed content
and hit the apply button it defaults back
to music files:: I am sure there is a easy
way to fix it but I sure don't know how ::
 

·
Just some guy
67 coupe, 69 Sportsroof, 86 hatchback
Joined
·
20,851 Posts
I'm getting the same thing. Not that I use autoplay much, but it was easy enough to switch on or off in W98 and W95. I installed XP 2 months ago and autoplay hasn't functioned since day one. I assume the default upon install is "off". Messing with the "music, mixed, etc" autostart properties has no effect on a regular game CD with "autorun.exe" in the root directory. I'm sure there is a simple switch, but where? I can't find it.
 
1 - 7 of 7 Posts
Top