Vintage Mustang Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4,800 Posts
Discussion Starter · #4 ·
Mine is supposed the be Brittany Blue but I don't personally think it's as blue as it should be, but what do I know. I put a good coat of wax on her this weekend and she sure looks good though.

This damn picture thing is driving be crazy. I've cut and pasted right out of others successful posts and it just doesn't work. Tried with and withought markup.

Send back the exact address and exactly where on the profile page you put it and I'll give it one more try.

Dammit.

J. Boggs


http://albums.photopoint.com/j/View?u=1574992&a=11972962&p=43108527.jpg
 

·
Registered
Joined
·
4,800 Posts
Discussion Starter · #6 ·
Damn, I tried, I really tried. Did just as you said, cut and pasted and took the x's out, checked for extraneous spaces or characters--no luck. Improper Picture message.

Dumb Q: It does go in the field that says "Your Picture"-right"

As I said before, in the signature field it seems to work but without the {image] {/image]

Thanks.

J. Boggs


http://albums.photopoint.com/j/View?u=1574992&a=11972962&p=43108527.jpg
 

·
Registered
Joined
·
4,800 Posts
Discussion Starter · #8 ·
OK, I put it in the signature line with . let's see what happens.

J. Boggs

Damn that was hard.


http://albums.photopoint.com/j/View?u=1574992&a=11972962&p=43108527.jpg
<P ID="edit"><FONT SIZE=-1>Edited by theboogins on 03/13/01 03:11 PM (server time).</FONT></P>
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top