Vintage Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2,545 Posts
Discussion Starter #1
I'm trying to help someone with limited funds get her 1995 Escort fixed. First off, I need to figure out what code it is throwing. On this model, can I simply jump 2 of the terminals on the diagnostic plug to get the check engine light flashing so I can figure out what the code is? Which terminals is it?

Can anyone point me to a website with a list of the code descriptions?

FWIW, the car has brand new plugs and wires. One of the old plugs was completely filled with carbon(?) across the gap. The car vibrates at idle and very much on accelleration. Right now, I'm thinking the ICM or coil pack is bad on one cylinder, but I don't want to just start buying new parts unless I'm fairly confident what the problem is.

Any information and/or URLs is greatly appreciated!!

Thank you!!!
 

·
Registered
Joined
·
1,836 Posts
Many of the problems I had on the Escort came down to the MAF sensor. Replaced it from a wrecked Escort and all the problems went away. I have many extra parts that I changed prior to this that are still in great shape if you need anything.
Try cleaning the throttle body as well.
Good luck
If you need a code reader you can borrow mine.
 

·
Registered
Joined
·
2,545 Posts
Discussion Starter #4
I used a jumper wire to put the car in diagnostic mode or whatever and got a code that wasn't listed on the webpage I posted. If my memory is working today, the code is 152.

What kind of parts do you have? Before I have my friend buy parts, I want to narrow it down as far as possible. I still have a few things I want to check.

Thanks!
 

·
Registered
Joined
·
1,836 Posts
I'll check my Chilton manual when I get home and see what it says about 152.
Extra coil pack, fuel pressure regulator, fuel pump, intake hose, cam sensor, plus a few other parts.

What seems to be the problem with the car? Only at start up or is it at higher speeds as well?

I hate messing with the dignostic crap and sent mine to the dealer and they still couldn't tell me what was wrong with it except it might be $700 to repair it.
 

·
Registered
Joined
·
2,545 Posts
Discussion Starter #6
I took it for a drive Sunday night and found out that it is vibrating at all speeds. On acceleration, it lessens, but only so much. If I had to guess, I'd say one of the plugs isn't firing. The plugs and wires are new. Can you tell me what the primary and secondary coil measurements are supposed to be? For some reason, I can't convince my friend to go buy a book. She doesn't seem to realize I can only help so much without the proper information and when she won't go buy a Chilton manual...well, it stinks. That's the first thing I do when I buy a car! I know I'm going to need it someday. ;)

Thanks for your help!
 
1 - 6 of 6 Posts
Top