Vintage Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
913 Posts
Discussion Starter #1
My plugs are gapped at .035" but I've heard that they should be opened up to about .040-.045. I'm using the Pertonix Ignitor #1. What are you folks gapping your plugs at. I'm using autolite 45's. thanks
 

·
Banned
Joined
·
5,578 Posts
I'm running a stock yellow-top, and I find that 35 works better for me.
 

·
Registered
Joined
·
3,894 Posts
Personnally I'd leave them at stock. I've had a high speed (6000 rpm+) miss before that was due to plugs gapped at greater than 0.040". Went away at 0.035".

just my 2cents :p
 
G

·
Guest
Joined
·
0 Posts
I have the flamethrower coil, so I gap mine at .042. Works fine for me. Pertronix advertises you can gap up to .050, but I think that is a little extreme.
 

·
Registered
Joined
·
2,614 Posts
dont go to .050 unless your running an MSD box or something equivalent. i usually with my MSD run .050 or sometimes .055. i dont notice a diff between the two though
 

·
Gone but never forgetten
Joined
·
25,239 Posts
The Pertronix Ignitor does nothing that points don't do, except it doesn't wear out like points. Gap them to stock. Even with a higher output coil, like the Blaster II or Flamethrower, I've found the only difference a bigger gap makes, is the plugs wear out 10 times as fast.

Now if you're using a capacitive discharge, like an MSD6, it's a different story all together.
 
G

·
Guest
Joined
·
0 Posts
Got new Flame Thrower 8mm wires and Pertronix 40.000 volt coil just in the other night, set the plugs at .42 . Runs great ! Although the headlights cut out on me for a couple of seconds driving home.
 
1 - 7 of 7 Posts
Top