Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part September's Ride of the Month Challenge!
1 - 8 of 8 Posts
G

·
Discussion Starter · #1 ·
I have a picture set up but it does not show with my posts! Im sure something is set wrong. When I go to my info page....there it is, but it just doesn't make it to the posts....Oh well, Im sure you have covered this one to death...sorry
 

·
Banned
Joined
·
4,577 Posts
Is this the one your talking about?

http://pages.prodigy.net/sshough/_uimages/mustang6.jpg

Just add and to the beginning and end of your photo link
---> http://pages.prodigy.net/sshough/_uimages/mustang6.jpg

You can put this in your signature line, by adding it to your signature box in your profile under "My Home" at the top of the forum, or just as I did, by adding it to your post in the same format as I mentioned.

P.s, You really need to make your photo a little bit bigger! /forums/images/icons/smile.gif
 

·
Registered
Joined
·
916 Posts
Are you talking about the little avatar beneath your name? If so, its showing up now. Sometimes it seems to talk a while for the changes to take effect.
 

·
Registered
Joined
·
5,196 Posts
http://a0.cpimg.com/image/E6/EE/10538470-155d-00EE0161-.jpg

PLEASE change your AVATAR BACK to the picture you originally used:

http://pages.prodigy.net/sshough/_uimages/mustang6.jpg

It's 3K in size versus 108K for the one you have now. /forums/images/icons/shocked.gif

Also, here is your signature pic resized to 16K instead of 108K: /forums/images/icons/shocked.gif

http://a6.cpimg.com/image/38/54/10557496-abc7-012C009F-.jpg

WHEN ARE WE GOING TO GET SOME PICTURE MODERATORS AROUND HERE??????????
 

·
Registered
Joined
·
1,021 Posts
GT, can't do it, he is too obsessed with clones now pictures
 

·
Registered
Joined
·
322 Posts
? I'm an idiot. I give up.
 
1 - 8 of 8 Posts
Top