Vintage Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,669 Posts
Discussion Starter #1
Ok, I AIN'T given' up on this picture display sucka! My original string on the bio was: http://albums.photopoint.com/j/Album.Display?u=1575609&a=119787710.jpg. That didn't work, but saw in some past traffic I needed to add [display] & [/display] to the front and rear of the string. Tried that, but the bio indicated an error. So went back to the original statement, which of course doesn't work. Advice anyone?

65 Hi-Po F/B
67 GTA F/B (small block)
MCA 27479
 

·
Registered
Joined
·
3,438 Posts
The URL you put in your message does not work even when cut and pasted into the browser. Once you fix that, just put in front of it and at the end. That should solve the problem.

My Ponies
http://www.ultranet.com/~bpratt/images/Mach1painted.jpg http://www.ultranet.com/~bpratt/images/65vert.jpg
 
G

·
Guest
Joined
·
0 Posts
I have trouble with picture in my profile, yet I used the same url in a post.http://albums.photopoint.com/j/View?u=1577289&a=12000895&p=43285262.jpg

'66conv. [color:red]Red</font color=red> w/ [color:white]White</font color=white> stripes SHELBY STYLE
 

·
Registered
Joined
·
10,587 Posts
Try a search with "picture hosting" in the field....Jay and I have written a bunch about this topic...

Is this your pic?
http://albums.photopoint.com/j/Album.Display?u=1575609&a=119787710.jpg

Since it's not coming through....give me the URL of your album and I'll take a peek....



Pat
http://albums.photopoint.com/j/View?u=1570936&a=11937754&p=42910787.jpg
 

·
Registered
Joined
·
10,587 Posts
Nope....I meant the URL of the main album, not the image you're trying to use...

Or, you can give me your user name there and I'll search for the album....don't worry, I can't mess with it, just want to see the picture pages...

Pat
http://albums.photopoint.com/j/View?u=1570936&a=11937754&p=42910787.jpg
 

·
Registered
Joined
·
3,848 Posts
It looks like your missing the "p=-----" section that goes in at the end of the string. When you are at photopoint you need to be in a place that is showing you the actual picture you want to post. Then check the address area at the top of your screen and make sure the "p=--------" thread is on the end.

Don't give up. Once you have the sequence down you're
home free.

65 FB "J" 302 lots of mods. 94 GT K&N only.
http://albums.photopoint.com/j/view?u=1590489&a=12113030&p=43871256.jpg
 

·
Registered
Joined
·
1,669 Posts
Discussion Starter #9
Pat, According to what I see on Photopoint, that is the album URL. But to get past that issue, my user name is [email protected]

65 Hi-Po F/B (7 yr resto)
67 GTA F/B (small block)
MCA 27479
 
1 - 9 of 9 Posts
Top