Vintage Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
114 Posts
Discussion Starter #1
I did a dumb thing.
I was taking off the power steering pump to install bracket for a/c. Now I can't remember how to get pump back on bracket, -- the bolts are long and do not fit back in.
I took it out!? Why can't I get it back in?
Its 11:30 pm and my brain is cooked.
Please help. Can I take off pulley off front or is that a bad idea?
Gordy
 

·
Registered
Joined
·
781 Posts
Did you put the spacer between the engine and pump on the top bolt? I can send you a digital image of my 67 pump installed if you give me your email. I tried to pull it off your bio but it isn't there.
 

·
Registered
Joined
·
114 Posts
Discussion Starter #3
Yes, i did put in the spacer.
I have the bracket on for the compressor. Even though the directions were incorrect from classic auto air. The directions are confusing, and wrong, in several places. It took three tries for that.
Here's where I went wrong. I have sometimers, sometimes I can remember and sometimes I can't. I took the nut off the long bolt of the power steering pump and tried to pull off the power steering pump. There was not enough slack, so I loosened the bolts of the pump to bracket and some how wiggled the pump off the bracket. The bolts are too long to fit in between the pulley and bracket. How do I get back in????
I am soooo close now.
Gordy
 

·
Registered
Joined
·
781 Posts
Try putting the bolts in the pump before you try to install it. Once you have it up to the engine screw the long bolts in, use your fingers or pliers or whatever works, they only need to be snug. When you torque the nut that will tighten it up. I recall taking mine out that way, long bolts still in. Hope that helps.
 
1 - 4 of 4 Posts
Top