Vintage Mustang Forums banner
1 - 20 of 792 Posts

·
Registered
1967 mustang coupe v8 289
Joined
·
1,097 Posts
Discussion Starter · #1 ·
i must've posted this 10 times. its really bugging me. car stalls when put into gear. i know idle rpm should be at 475-500 in park but that'll never happen. but even if curb idle is at 1500, i throw her into gear and it shakes like a brick in a dryer then just dies. i checked carb adjustments, vacuum, timing, all seems fine there. i cant even drive the thing now. reward if anyone in east TN can shoot over and take a look
 

·
Registered
Joined
·
1,310 Posts
Have you hooked up a vacuum gauge to see what it is before you shift into gear and what it is after?
 

·
Registered
Joined
·
4,360 Posts
i must've posted this 10 times. its really bugging me. car stalls when put into gear. i know idle rpm should be at 475-500 in park but that'll never happen. but even if curb idle is at 1500, i throw her into gear and it shakes like a brick in a dryer then just dies. i checked carb adjustments, vacuum, timing, all seems fine there. i cant even drive the thing now. reward if anyone in east TN can shoot over and take a look
Did you run a smoke test?
 

·
Registered
Joined
·
57 Posts
Idle in park should be 750-800. That doesn't fix your problem, but it's a start. Redneckgearhead had a good question: when did it start? It could be the torque converter not slipping at low RPM. If you move from Park to Drive without putting your foot on the gas, does it stay running or shake and die?
 

·
Registered
1967 mustang coupe v8 289
Joined
·
1,097 Posts
Discussion Starter · #11 ·
Idle in park should be 750-800. That doesn't fix your problem, but it's a start. Redneckgearhead had a good question: when did it start? It could be the torque converter not slipping at low RPM. If you move from Park to Drive without putting your foot on the gas, does it stay running or shake and die?
book says curb idle should be at 475 with headlights on. but right now i have it up to 1200 just to keep it alive. its always been an issue but not this bad. i had the trans rebuilt a few months ago but its been fine and driveable. it dies as soon as i put it into drive with foot on brake of course. if i hit the gas i'll go through my garage wall.
 

·
Registered
1966 289 3-speed
Joined
·
2,100 Posts
book says curb idle should be at 475 with headlights on. but right now i have it up to 1200 just to keep it alive. its always been an issue but not this bad. i had the trans rebuilt a few months ago but its been fine and driveable. it dies as soon as i put it into drive with foot on brake of course. if i hit the gas i'll go through my garage wall.
Not 475 rpm in park. That's in gear.
 

·
Registered
1967 mustang coupe v8 289
Joined
·
1,097 Posts
Discussion Starter · #15 ·
Correct. You set your idle in gear not in park. 475 in park is way too low.
this was discussed in another thread and everyone else said to set curb idle in park. but im not worried about this right now as the problem still occurs in any rpm at idle. problem only happens in gear. the car should not stall when put into drive with my park idle being at 1200-1500
 

·
Registered
1966 289 3-speed
Joined
·
2,100 Posts
this was discussed in another thread and everyone else said to set curb idle in park. but im not worried about this right now as the problem still occurs in any rpm at idle. problem only happens in gear. the car should not stall when put into drive with my park idle being at 1200-1500
Scott for an automatic there are two different idle speeds - one in park and one in drive. The numbers you posted above are for the car in either drive or Neutral if manual transmission. If you're setting your curb idle to 475 in park its going to drop at least another 100 rpm once you put it in drive and probably stall.
 

·
Premium Member
Joined
·
9,691 Posts
Vacuum leak ... modulator line to transmission or modulator diaphragm is broken and sucking more air when engaged...?
 

·
Registered
Joined
·
620 Posts
Sounds like a vacuum leak or the carb's idle circuit is screwed up.
Have you tried jacking up the rear wheels to see if you can put it R or D and keep it running w/o applying the brake?
What carb are you running? Have you tried a different carb?
 

·
Registered
1966 289 3-speed
Joined
·
2,100 Posts
His original thread on this is here -

 
1 - 20 of 792 Posts
Top