Vintage Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6,782 Posts
Discussion Starter #1
Here's the latest.

Received my FlowKooler water pump and Robertshaw 160-degree thermostat. FlowKooler gives a lifetime warranty on their product. Later this week I will pop the cover and inspect the impeller. Hopefully, I can borrow the digital camera and post some pictures.

Purchased the Ford Motorsports valve covers that Whisperer recommended. I think that I will attach the gasket to the valve cover with some 'Hi-tack', just to add a little adhesion.

Also picked up a 1" phenolic carburetor spacer. No hole for PCV hose, so I will do the drill/tap thing. This way, I can get a fitting that fits the preformed hose (the alum spacer that I have has a fitting that was too small, and I wasn't happy with thew 'smash till tight' method of securing the PCV hose).

Installed wiper motor, and decided to check its operation. It did some serious growling, so I popped the gearbox cover, and packed some wheel bearing grease in there. It sounds better, but I suspect that with some more time operating, it will become quieter.

I also installed my instrument cluster. Thanks to Bishir and the others who provided the advice on adding the two dashbulbs. I will definitely add a picture of this when I get the digital camera again. I know this sounds hoakie, but nothing else worked well. I used Crystal Blue Saranwrap to color the additional bulbs. A little experimentation got me to set the color to match the other bulbs. I also did this to my oil pressure/ammeter gauges (they are mounted between the fresh air vent know and the left kickpanel). Also installed the 1/8" copper tubing from the engine to the oil pressure gauge. Boy, I drilled a 11/16" hole for additional stuff to go through the firewall, and it's now pretty full! I routed the oil line down the driver's side inner fender wall and through the firewall.

Also installed the lower frame crossmember (just aft of lower control arm frame brackets), driver's side block drain petcock and draintube (I used a 2 ½ inch pipe, elbow and petcock valve with a 6" long copper tube from the petcock pointing down. I bent it to clear the header on that side. When I need to drain the block, I hand a 6" piece of clear hose over the copper line, and my catch pan under that. No splatters!) and drained the engine oil.

Since I've got to take tomorrow off, I may fire the car off tomorrow. If I do, I will videotape it, and hopefully post a soundclip on Friday! Stay tuned! I also think that I will take it down to the gas station and fill it up on Saturday (of course, with no hood! Hehehe). Ahhhhhh, I can't wait!



Steve Leslie, 65 coupe in restoration. 302, toploader, A/C, disc brakes, bench seat

http://albums.photopoint.com/j/View?u=1571478&a=11942550&p=43703435.jpg
 

·
Registered
Joined
·
5,527 Posts
You're making the rest of us look bad. Why don't you stop all that progress and just talk about what you plan to do, like the rest of us.


Coppertone's current condition:
http://www.knology.net/~dorner/images/coppertone2.jpg
 

·
Registered
Joined
·
1,372 Posts
Luckily, his is a 65' and mine is a 66'. I know that he can't park his next to mine at Knott's..which is good...because he's making me feel kinda like an under achiever, damn it!

Shannon a.k.a. The ShanMan! /forums/images/icons/cool.gif
66' Vintage Burgundy C-code coupe
http://albums.photopoint.com/j/View?u=1571656&a=11943851&p=42935059&Sequence=2.jpg
 

·
Registered
Joined
·
6,070 Posts

·
Registered
Joined
·
1,135 Posts
OK whats the deal with the Saran wrap? You wraped it around the bulbs on you gauges? Are you talking about the bulbs that plug into the dash cluster? If so what happend to the blue bulbs it came with?
You said you used it on your OIL/AMP gauges, Does it look the same as the dash? I Also have a triple gauge console I'm installing it came with green and red covers for the lights but no blue. Let me know if it works out, I was trying to figure out how to make the lights match. Good thinkin'

AKA "Fastbackpimp"
http://hometown.aol.com//dasbus73/Index.html
[color:blue]VMF Member Since Nov. 99</font color=blue>
http://albums.photopoint.com/j/View?u=1590185&a=12106882&p=43855504.jpg
 

·
Registered
Joined
·
6,782 Posts
Discussion Starter #6
I have the old falcon style guage cluster.
I added two additional bulbs to the dash cluster. I drilled a hole inthe metal housing. Placed them between the fuel guage/speedometer, and temp guage/speedometer.
I also added a two guage bracket on the bottom of the dash, between the fresh air knob/emergency brake handle and the left kickpanel. The bulbs on the dash cluster are actually clear, and there are little blue lenses inside the dash cluster. I plan on taking a digital photo tonight and will post Friday.

You can adjust the 'blueness' of the added lights with a trial and error method. I used about 4 complete wraps to get the desired effect.



Steve Leslie, 65 coupe in restoration. 302, toploader, A/C, disc brakes, bench seat

http://albums.photopoint.com/j/View?u=1571478&a=11942550&p=43703435.jpg
 

·
Moderator
Joined
·
6,969 Posts
Steve,

Great to hear you are moving along so well. Thanks for posting on the fender splash shield question I had yesterday. That was just the information I needed. I guess at some point mine was just removed from the car. Or, possibly very early '65 cars didn't have them??? Who knows. In any case I'll install it before I put the fender back on.

Phil

'65 Convertible (with many mods.)
http://www.blueriver.net/~finite/Pony.htm
 
G

·
Guest
Joined
·
0 Posts
Thats exactly what I was thinking.

~Chris
San Antonio, Tx
66 coupe 289
70 fastback done by may/graduation...hopefully
 

·
Registered
Joined
·
326 Posts
.

Keith

64 1/2 coupe built around April 30, 1964
was a 260 3-speed becoming a 5.0 5-speed.
 

·
Registered
Joined
·
1,135 Posts
I see. Why did you add the lights to the cluster? Just wanted it Brighter I assume...... I was interested in the saran wrap idea since i'm also adding an autometer gauge console and i was wondering how to get the lights to match the Dash lights. As i said before the kit only came with Green and red covers for the bulbs. I would be interested in seeing how well they match up. I already have my falcon cluster out and i'm going throught the wireing. What did you wire the Aux, Gauge lights to? The Head light switch?

AKA "Fastbackpimp"
http://hometown.aol.com//dasbus73/Index.html
[color:blue]VMF Member Since Nov. 99</font color=blue>
http://albums.photopoint.com/j/View?u=1590185&a=12106882&p=43855504.jpg
 
1 - 11 of 11 Posts
Top