Vintage Mustang Forums banner

1 - 10 of 10 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
when im taking off from a stoped position my car shakes violently, have no problem smoking the tires when already moving, whats up with this¿¿ anybody,
p.s. brought home a new one today,67 fast back, PO hacked the dash up pretty badly but it was worth the money. almost perfect body and flared rear fenders which probaly ruin it ever being original, so me and dad decided to go ahead and make it a shelby since its the only way we can afford one, woohoo, now i have 2 to work on. yikes.
 

·
Registered
Joined
·
1,869 Posts
Is it an auto or an manual. Manual could be a worn clutch or auto could be a bad tranny. Just my opinion.

Someone please buy my Ski Doo!
68 fastback, 390 4V premium fuel
80 5.0 hatch, just finished
91 5.0 coupe, daily driver
84 RamCharger 4x4 extreme mudsliger and winter junker
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
manual but new clutch, pressure plate, etc. could it be i need torque boxes and subframe connectors¿¿ its a 3 spd but i havent rebuilt it. i was hopeing to get a tremec, but who knows.
 

·
Registered
Joined
·
127 Posts
I had a the same problem a few years back. the PO had put in a new clutch, pressure plate but didn't resurface the flywheel. IF not the case, how is the trans mount or u-joints?
 

·
Registered
Joined
·
2,176 Posts
My cars started doing the same thing, i have new everything. maybe I should check my trans mount also.

1966 Mustang Coupe, 302 custom roller cam, holley 650dp,http://www.289mustang.com
http://www.289mustang.com/images/vmfcar.jpg
 

·
Registered
Joined
·
3,179 Posts
Check motor mounts also, wouldn't hurt.

Good luck!

Dean T

Shikatta Ga Nai - "It cannot be helped"
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #7
i had that problem, too. like what someone else mentioned, it was my flywheel. there were hot spots that caused it to warp.

Rubelle
65 2+2, 289 (early A code), c/r toploader, magna suspension, centerline convo pros
 

·
Registered
Joined
·
1,667 Posts
Are your springs old and do you have traction bars? It just sounds like wheel hop to me caused by rear leaf spring wrap up. Once you get them to bouncing from a dead stop it will just about shake you to death.


You can see my 65 fastback at: http://hottarod.stangnet.com/
http://members.aol.com/macstang/Gifs/macstang3.jpg
 

·
Registered
Joined
·
564 Posts
Same thing on my car.. I replaced the motor mount and moved up to the 66 style and that cleared it right up...no more shaking..no I can smoke the tires from a stand still..

http://albums.photopoint.com/j/View?u=1582904&a=12044467&p=43545944.jpg
Chris Hunter
65 A-Code Convertible
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #10
Try traction bars! Does it feel like the rear end is going to come thought the back seat?
 
1 - 10 of 10 Posts
Top