Vintage Mustang Forums banner

1 - 8 of 8 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Really need some advice here. I have a 65 coupe with 200 6 cyl. 1 barrel carb. I just put a remanufactured carb on it 2 weeks ago, it is a little rough running when cold but seems to run ok once warm. I have played with the idle and idle mixture screws and feel like I have it idling ok, perhaps a little high. My problem lies with stalling when accelerating from a dead stop. It is random but seems to get worse if I am sitting for more than a minute or two. It also is more pronounced if I have turned off the car for a short period and when restarting it wants to stall as soon as I give any gas at all. But the problem seems to go away after a few minutes as long as I don't sit still for long. I live in Atlanta and stop and go traffic is unavoidable. I really need to know what to do before I get rear ended or worse. Is this a vaccuum problem, choke, fuel mixture, all of the above... HELP!
 

·
Registered
Joined
·
321 Posts
Check the accellerator pump. Take the air cleaner off without the engine running and look down the carb with the choke plate in the vertical position so you can see right down the throat. Pump the throttle and you should see a squirt of gas go in from the side of the throat. It should be a good solid squirt. If you don't see it- the rebuild may have a bad accellerator pump.

<P ID="edit"><FONT SIZE=-1>Edited by acmjg on 03/29/01 04:07 PM (server time).</FONT></P>
 

·
Registered
Joined
·
1,135 Posts
Hey the pic works, Your a pretty big guy that airplane looks tiny next to you!!!!!! hehe

AKA "Fastbackpimp"
http://hometown.aol.com//dasbus73/Index.html
[color:blue]VMF Member Since Nov. 99</font color=blue>
http://albums.photopoint.com/j/View?u=1590185&a=12106882&p=43855504.jpg
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #4
AT or MT? Has anything else been changed since carb replaced (such as timing)? Linkage on these 1bbl carbs is hokey (I am not making fun... I have one). High idle is funky and choke linkage gets in it's own way. My carb has a plate beneath it that water runs through, the hose clamp was binding the linkage running to the AT dashpot. Just suggestions to check.

Oh... I have some captions for the airplane picture but I don't want to offend anybody (has to do with previous post about tall guy) and the height of the fence and the hand/arm position kind of figure in, but I think I will keep it to myself so as not to turn this into a regular internet chat room... but I am ROTFLOL! in my own mind...

Dan
Be a good dad to your kids and phone your mom twice a week...
http://albums.photopoint.com/j/View?u=1589115&a=12097562&p=43884454.jpg
 

·
Registered
Joined
·
1,135 Posts
ok now your small and the plane is big. Alice, I think we are in wonderland!!!!!!
I'm having flashbacks!!!!!

AKA "Fastbackpimp"
http://hometown.aol.com//dasbus73/Index.html
[color:blue]VMF Member Since Nov. 99</font color=blue>
http://albums.photopoint.com/j/View?u=1590185&a=12106882&p=43855504.jpg
 
1 - 8 of 8 Posts
Top