Vintage Mustang Forums banner

1 - 4 of 4 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
:: Please help...I hope this doesnt sound to stupid. Car is 68 mustang coupe, 302,c4,automatic.. I think thats all you need to know. So, anyway, we go through starters like theyre water. We grind out the teeth everytime, in fact when you put it in reverse it clicks like crazy. I have tried everything I could think of too fix this. The holes where the bolts go into the tranny were stripped out, so I had that fixed. It fixed it for about 2 weeks, then we ground out another starter, and I checked and its not stripped out again, so thats not the problem. I was told to try shims, but they dont work. If any one can help me solve this I would be very grateful.And, twice, after it was the new starter was put in, Oh, and if I missed telling you something you needed to know, then its not my fault, since im female ;)
 

·
Incorporated Sell Out
Joined
·
17,130 Posts
Perhaps you are installing the incorrect starter. IIRC there are 2 differnet size 'noses' depending on if it is an automagic or manual.
 

·
Registered
Joined
·
616 Posts
You also might want to check out the condition of the flywheel plate. The teeth may be bad. You will need to check all the way around as the damage may be in one spot.
 

·
Registered
Joined
·
938 Posts
Keep posting this in case it gets lost in the pack. But there is a known problewm in the parts books with the starter numbers. You are being given a manual trans starter. Tho it would seem by now there must be some flywheel damage contributing.
To clarify more. The parts books have the numbers backwards. You are asking for a auto trnas starter, guy looks it up and by the numbers he is giving you what it says..book is wrong and a ton of guys on this group know about it....
 
1 - 4 of 4 Posts
Top