Vintage Mustang Forums banner

1 - 5 of 5 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
I have a 66 convertible with a 289 engine. It is an auto trans. When I try to start the car, I get a whining type sound. It seams like the starter is not engaging the flywheel. After the second try or so there is a hard click when I let go of the key. I then know it WILL work the next time, and it does. Sometimes it works the first time.

A few months ago (I don't drive it much in the winter), when I started it, the starter motor kept running after the car had started. It was even running after I turned the engine off. I ran into the garage for a wrench to disconnect the battery, and when I came back, it had stopped. Shortly after that the trouble mentioned above began.

Do I have a bad starter? A bad flywheel? A bad solenoid? Or some combination?

Any advise in this matter is much appreciated.
 

·
Registered
Joined
·
1,888 Posts
It sounds like you solenoid has stuck. If you replace it, that should solve your problem.

Rob
Member: Slightly Modified
66 coupe 302
66 fastback 351W
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #3
This sounds like a bad solenoid. Failure to switch on or off it will result in a non-running or continuously running starter motor.
 
G

·
Guest
Joined
·
0 Posts
Discussion Starter #4
The solenoid is bad that is why it stuck on you that time when it continued to run after you had turned the car off.
At that time it appears that it damaged the starter drive by leaving it engaged while the motor ran.
So you now need a new solenoid and a replacement starter.
Or if you are handy you can disassemble the drive end of the starter only and change out the bendix drive

Greg B
 

·
Registered
Joined
·
405 Posts
Same thing happened to me. New solenoid helped, but the damage was already done. It would find some empty spots and just spin. When looked at the flywheel, I found that it had fewer good teeth than a baby, so I replaced it. /forums/images/icons/cool.gif

http://66cherry.stangnet.com
Member NTMC
http://albums.photopoint.com/j/View?u=1611748&a=12299913&p=44922660.jpg

66 vert, 5.0L custom roller motor
99 Expedition
90 Caravan
 
1 - 5 of 5 Posts
Top