Vintage Mustang Forums banner
  • Hey everyone! Enter your ride HERE to be a part of this month's Ride of the Month Challenge!

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
have installed all ew harnesses in a 68 Mustang Fastback and all I get is clicking noise in voltage regulator when turn ignition on. I was told that have to use a jumper wire on plug at firewall on drivers side and to use it on the red blue wires so engine will turn over. Is this correct?
 

·
Registered
Joined
·
21,337 Posts
Yes. As I recall what I did on my 66 was pretty simple. I just reconnected the harness into itself under the dash. The NS and BU wiring comes into the cabin by the gas pedal and connects to the wiring under the dashboard.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Ok. On a 68 the harness comes out of the firewall along with engine feed wire. So the engine feed wire has three wires and the other wire has four wires which is used for the backup lights and I assume the neutral safety switch on the transmission. I am being told this is the wire I have to jump at this point so engine will turn over and I read in another post on the forum that the blue and red wires have to be connected together. Does this sound right and can I just create a short wire with plug into the two blue and red wires. There are these two wires ad two black wires. I am thinking the black wires are for the backup lights
 

·
Registered
Joined
·
37,717 Posts
Ok. On a 68 the harness comes out of the firewall along with engine feed wire. So the engine feed wire has three wires and the other wire has four wires which is used for the backup lights and I assume the neutral safety switch on the transmission. I am being told this is the wire I have to jump at this point so engine will turn over and I read in another post on the forum that the blue and red wires have to be connected together. Does this sound right and can I just create a short wire with plug into the two blue and red wires. There are these two wires ad two black wires. I am thinking the black wires are for the backup lights
Yep. Easy fix is to pick up a 2-wire trailer plug at WalMart, Tractor Supply, Advance, etc., snip the wires so they're a couple inches long then solder/shrink wrap them together to form a loop, then "plug it in". Keep the other end for the next project.... same plug is typically used on front turn signal lamps...
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
Ok. On a 68 the harness comes out of the firewall along with engine feed wire. So the engine feed wire has three wires and the other wire has four wires which is used for the backup lights and I assume the neutral safety switch on the transmission. I am being told this is the wire I have to jump at this point so engine will turn over and I read in another post on the forum that the blue and red wires have to be connected together. Does this sound right and can I just create a short wire with plug into the two blue and red wires. There are these two wires ad two black wires. I am thinking the black wires are for the backup lights
Thanks for the tip and now makes sense
 
1 - 5 of 5 Posts
Top