Vintage Mustang Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
529 Posts
Discussion Starter #1
I can't get my picture to show in my signature line. I use photopoint, I've resized it to about 14K, and I verified the URL does point to the picture. And all my spelling is correct. So why won't the picture display ????

Vintage Burgundy 1966 Mustang GT Fastback
MCA member #46447
http://albums.photopoint.com/j/View?u=1582316&a=12109501&p=43523119&Sequence=2
 

·
Registered
Joined
·
1,135 Posts
It works!!!!! copy and paste this URL and put the Image things in front and back of it: By the way, sweet lookin' Stang!

http://albums.photopoint.com/j/View?u=1582316&a=12109501&p=43523119.jpg


http://albums.photopoint.com/j/View?u=1582316&a=12109501&p=43523119.jpg


AKA "Fastbackpimp"
http://hometown.aol.com//dasbus73/Index.html
[color:blue]VMF Member Since Nov. 99</font color=blue>
http://albums.photopoint.com/j/View?u=1590185&a=12106882&p=43855504.jpg
<P ID="edit"><FONT SIZE=-1>Edited by KeenBean on 03/16/01 08:18 AM (server time).</FONT></P>
 

·
Registered
Joined
·
529 Posts
Discussion Starter #5
Thanks all for your help! I hope this works.

Vintage Burgundy 1966 Mustang GT Fastback
MCA member #46447
http://albums.photopoint.com/j/View?u=1582316&a=12109501&p=43523119.jpg
 

·
Registered
Joined
·
10,587 Posts
Joe...take a look at this version...smaller file size and a little brighter..

http://www.jps.net/binay/webdocs/joesFastback01.JPG

I knew you'd get it....

Pat
http://www.jps.net/binay/webdocs/strtmstng002_sml.JPG
 

·
Registered
Joined
·
3,514 Posts
The darker one looks better.

Black primer 66 coupe, bench seat, 68 302-2V, C-4, 3.55 TSD
879 posts as "66 bench-coupe" on old VMF
robert94928 on Yahoo Messenger
 

·
Registered
Joined
·
2,528 Posts
I know the feeling

John
Can you smellllllllalalalala........?
[IMG]http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43822204.jpeg[IMG]

66 coupe 289 2v C4 needs restore
70 coupe 351W 2v c4 almost done (?)[/IMG][/IMG]
 

·
Registered
Joined
·
2,528 Posts
I think I got it...?

John
Can you smellllllllalalalala........?
[IMG]http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43822204.jpg[IMG]

66 coupe 289 2v C4 needs restore
70 coupe 351W 2v c4 almost done (?)[/IMG][/IMG]
 

·
Registered
Joined
·
2,528 Posts
why don't this work?

John
Can you smellllllllalalalala........?
[IMG]http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43822204.jpg[IMG]

66 coupe 289 2v C4 needs restore
70 coupe 351W 2v c4 almost done (?)[/IMG][/IMG]
 

·
Registered
Joined
·
1,135 Posts
Your almost there, You just need a / in front of the image on the end of the URL, just the one on the end. as in
URL

See it works
http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43822204.jpg


AKA "Fastbackpimp"
http://hometown.aol.com//dasbus73/Index.html
[color:blue]VMF Member Since Nov. 99</font color=blue>
http://albums.photopoint.com/j/View?u=1590185&a=12106882&p=43855504.jpg
 

·
Registered
Joined
·
2,528 Posts
http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43886166.jpg

John
Can you smellllllllalalalala........?
[IMG]http://albums.photopoint.com/j/View?u=1589508&a=12100931&p=43822204.jpg[IMG]

66 coupe 289 2v C4 needs restore
70 coupe 351W 2v c4 almost done (?)
<P ID="edit"><FONT SIZE=-1>Edited by grabberblue on 03/16/01 12:26 PM (server time).</FONT></P>[/IMG][/IMG]
 
1 - 13 of 13 Posts
Top