Vintage Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
243 Posts
Discussion Starter #1
Thanks for the suggestions from my last post.
previous post

I checked things out underneath and it's not a shifter or linkage issue. All the clips and bushings are in place and nothing is loose. I disconnected the 1/2 and 3/4 linkage at the shifter and still can't get the 3/4 lever to move to 4th. Also the 1/2 lever will not move.

I'm not excited about pulling the tranny, but I may have to.

Any other thoughts would be appreciated.

Later,
 

·
Registered
Joined
·
552 Posts
Had that happen on a corvair spyder once in 4th gear had to pull the tranny and take it apart it was a syncro gear that had a clip get over centered. My dad was not happy. He told me I had to fix it myself, what a PIA for pulling the engine and dropping the tranny. Remember these cars were rear engine driven. The middle of summer in Eastern Wa. no garage, no relief sun beating down, you get the pic.. But I did fix the tranny and it worked ::

Sorry it is off topic but I think you get the gist of this. :(
 

·
Registered
Joined
·
9,923 Posts
I've had a similar experience in one of mine. It would lock into gear and only would move with some BFH persuasion. Turns out the set screw that locks the shift fork to the shift rail came loose. The shift rail in a toploader is part of an interlock mechanism of three rails. The rails have detents with spring loaded detent pins and springs. If the transmission is in any gear, or 3rd, as in yours, the 1-2 and R levers absolutely will not move.

All you'll have to do is pull the tranny, remove the topcover and check the setscrews on the forks. I'd bet money one of them is loose.....
 

·
Premium Member
Joined
·
829 Posts
I agree with Hemi Killer. If the set screw has come loose you should be able to move 3rd/4th trunion but with no effect.
The other trunions should be locked.
Another possiblity is that the syncro assembly has broken C springs and the dogs are jammed.
Could also be a bent shift rail. Really doesn't sound like a major problem but I think I would rebuild the trans while I had it out.
[email protected]
 
1 - 4 of 4 Posts
Top