Vintage Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
127 Posts
Discussion Starter #1
I just purchased a 66 GT vert 4speed. Nice car but it has a T-10 tranny in it. I had always thought that Ford phased out the T-10 mid-year 1965. Mark at Toploader Heaven thought they went thru 1966 but wasn't sure. Anybody out there know the real scoop on this?
 

·
Registered
Joined
·
1,597 Posts
I have an '66 GT fastback (Oct '65 Metuchen car) and a friend has a '66 GT coupe (Jan '66 Metuchen car) that both came with T10's. A July '66 date is the latest so far that I've heard of that was equipped with one (thanks Snell!). I'm curious where that particular car was assembled.

I believe the misconception that the T10 was not used after '65 came from Jim Smart's book "1965-1990 Mustang GT/ Mach 1 Guide". I don't know where Jim got this info from, but maybe he'll chime in.

I've posted before about getting data from folks with original T10 equipped cars to try and get a time frame and see how the installation related to specific factories. Unfortunately there wasn't any response. Charles Turner previously responded that they were installed into '67. I personally have never heard of or seen a '67 that was originally equipped with one. That's just my experience though. There was a post SOMEWHERE in which a Ford internal memo was displayed which stated the T10's were "officially discontinued", but would be used up to supplement the assembly line supply. I wish I'd kept a copy, but I can't find it anymore! :( As most '66 T10 owners have found out, repair procedures were no longer included in the '66 and later shop manuals. I put the pages up on the net in pdf format so folks wouldn't need to buy a '65 shop manual just for that section. You can find them here:
T10 Shop Manual Pages

I'm still interested in trying to compile some data. If anyone is interested in helping shoot me a PM.
 

·
Registered
Joined
·
776 Posts
My 65 GT has a T10. I actually like it better that the top loader. I am probably in the minority on this issue. I had a problem with it jumping out of 2nd. Had it rebuit & modified, and literally beat the hell out of it. No problems since rebuild years ago.
 

·
Registered
Joined
·
2,061 Posts
My 1966 (December 65, San Jose) A code came with a T10. It was a good tranny that was still great after 1 rebuild and 400K miles. I really liked the shifting (wonderfully smooth action), but the gearing was interesting with the close ratio 1-3 and wide 4th. The 4th was definitely highway gearing.

Although I don't regret converting to a 5 speed (the OD is awesome), I do sometimes miss the T10 and the shifting. I also miss the reverse T on the shifter. :)

Daniel
 

·
Registered
Joined
·
7,868 Posts
My Jan, Metuchen built 66 came with a T10, open tracked and autocrossed it for the last 4 tears with no problems. I just swapped to a C-R Toploader for the wider gear spacing :thumbsup:
 

·
Registered
Joined
·
127 Posts
Discussion Starter #10
Thanks for all the replys. The car is a Metuchen built car with a build date of April 26th. I can't remember where I heard about the mid year 65 cutoff. Probably Jim's book. Oh well it worked out good for me. I beat the heck out of the owner on the price because it had the the "wrong" tranny.
 
1 - 10 of 10 Posts
Top