Vintage Mustang Forums banner

1 - 5 of 5 Posts
G

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello all! I've got a trunk that wont stay open. The tension rod is on the highest setting but it wont hold it up. Is there an easy way to fix this without replacing the rod? If I do need to replace the rod, where can I get one for a reasonable price? How much should I expect to pay for one?
Thanks - Mike
 

·
Registered
Joined
·
673 Posts
Um, you (or the PO) put them in wrong. Believe it or not, these rods can be put in "backwards". Not that I know from experience or anything (cough cough). Not like I have a permanent bruise on my head to prove it (cough cough).. hehe

Sorry, that's my vain attempt at being funny. But seriously, take a good look at how they're installed, remove them, and put them in "differently". I can't possibly describe how they're supposed to go, but if you put them in correctly, the lowest setting is generally almost enough, and middle is almost too much. I've never seen them sprung so far that they won't hold it up when installed correctly.

If you have the opportunity, take a look at a friends, and maybe you'll see what I mean (they should be an absolute BITCH to get in there; at least they were for me).

Thespazardman
 

·
Registered
Joined
·
1,794 Posts
How did you get those little buggers in there? I have one installed, the other was laying in the trunk when I purchased the car many moons ago. I have made a slight attempt at getting it in there with a big pair of vice grips, but was very unsuccessful. I have been using a 2x4 to hold it open, and I should really fix it, but have no idea what or how to do it. Thanks for the help

Dave

Watch my progress at:
http://members.home.net/dciab/index.html
http://members.home.net/dciab/pics/67mustg.gif
 

·
Registered
Joined
·
673 Posts
Actually, I used a pair of vise grips, and a long screwdriver (but that was a long time ago). I also had an assistant hold the lid open for me as I cut my hands to sh%t as I attempted to install them.

When I first installed them in the correct manner, I put them at the highest setting and the lid opened like a springboard, whoops.

Thespazardman
 
1 - 5 of 5 Posts
Top