Vintage Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
My charge indicator light does not function. I think the problem may be, in part, due to the voltage regulator wiring. Standard '65 wiring diagrams (alternator w/idiot lights) show 4 wires to the voltage regulator:

I - Green/Red to charge indicator lamp
A - Yellow to starter relay
S - White/Black to alternator
F - White to alternator

However, my '65 V8 has the following setup:
I - Empty
A - Yellow(1) to starter relay, Yellow(2) empty female bullet
S - Green/Red to charge indicator lamp (?)
F - White to alternator

Upon reviewing various manuals, my harness appears to be from a '66 with guages. If true, this doesn't necessarily surprise me. I think a previous owner tried to install a '66 dash. To further muddy the water, my '65 actually has a '68 302. However, other than the VR wiring everything appears to be a proper '65 setup.

This leads to several questions:
1. Can the green/red simply be moved from S to I? This may solve the idiot light function.
2. Can the S remain empty? My VR harness has no white/black, yet there is a white/black coming off the alternator. Where it goes I can't say for certain - it's lost in the harness.
3. Should I simply change the VR harness to get the right setup? What exactly is this section of the harness called? I've looked at various parts stores and can't seem to locate the correct one.

Sidebar on the idiot light: The other side of the ALT light is black/green. It feeds off the ignition switch green/red-->pink resistor wire. This wire has been unhooked for install of Pertronix II and Flamethrower coil. This issue has been posted earlier and, so far, I'm told this is the correct setup. Do I have a chicken and the egg problem? Fix the VR wiring and still not have the ALT light? Seems as if both need to be connected.

All other electrical components/systems seem to be ok. Well, with the exception of the water temp guage but I don't think it's related to any of this.

Sorry for the lengthy post. TIA for any help.
 

·
Registered
Joined
·
1,266 Posts
Take a look at my website below and the page on rewiring from a 65 to 66...it may shed some light on the wiring changes the PO did....
 

·
Registered
Joined
·
55 Posts
Discussion Starter #3
Thanks James. I'll print off your page and compare to what I have under the hood. Should I post follow ups here or PM you?
 

·
Registered
Joined
·
3,628 Posts
your top wires are good for car with idiot lights but your bottom V8 wiring shouldln't have green/red to S term of regulator - the S term is not used with idiot light. have '68 Shop Manual (same as '65s & '66s i believe)schematic diagram of alt/VR hookup for ammeter and idiot light that may help. it shows how idiot lilght should be hooked up. PM me if you want and i will e-mail you it.
 
1 - 4 of 4 Posts
Top