Vintage Mustang Forums banner

21 - 40 of 133 Posts

·
Registered
Joined
·
411 Posts
I don't see member's photos in their signatures. I miss that feature. I like seeing what folks are driving.

I can handle the minimalist formatting. It might not be what I'd choose, but no biggie. Other things will just take some time to get used to.
 

·
Registered
Joined
·
1,090 Posts
It's like some other forums I'm on, it just takes a little time to get used to the change. One big benefit so far, it's the fastest I've seen this forum in a loooooong time!
 

·
Registered
Joined
·
2,148 Posts
Haven't logged in til now... I'm in, my photos seem to be here. C'mon guys, we're all driving cars from the '60s and early '70s. Obviously we're not the best crowd for accepting "change". I'll get used to it.
And, yeah, it's a lot faster... like my car... and some of yours too :)
 

·
Registered
64 1/2 D Code Coupe,
Joined
·
3,308 Posts
I don't see where you can if you want, follow the thread. I commented on post but don't see how I can get follow up notifications.
 

·
Registered
Joined
·
2,148 Posts
If anyone is looking for threads where you've posted, click the "Account details" button, top right and go to "Conversations".
 

·
Super Moderator
Joined
·
9,441 Posts
Lots to get used to
 

·
Just some guy
Joined
·
20,264 Posts
Discussion Starter #27
Try "Dark Mode"
Yeah right. Less blinding but darned if I can tell "read" from "unread" in dark mode. So after playing with it, I'm back to light. And sunglasses.
 

·
Registered
Joined
·
374 Posts
I don't see where you can if you want, follow the thread. I commented on post but don't see how I can get follow up notifications.
Under your avatar at the upper right, there are "reactions" and "alerts". I think this is what you're looking for. Also, there are many notification settings in "preferences"...
Trying to adapt here!?
 

·
Registered
Joined
·
8,965 Posts
Things are way to "White" backgrounded around here....I have to shield my eyes... I don;t like the setup....and it's taking me way to long to find things...They need to go back to a similar format as the previous forum. This one sucks.
 

·
Registered
Joined
·
1,016 Posts
Is there an edit button? How do I go back and catch all my mis spellings? I can't help it, I went to public schools!!! Like the dark mode better :)
 

·
Registered
Joined
·
1,077 Posts
Used to be able to use Control Panel to easily find the posts and sub forums that I’ve subscribed too. Where is that ability now?


I see it’s all about the money, ads between posts and on at least 25% of the side border...
 

·
Registered
Joined
·
971 Posts

·
Registered
Joined
·
971 Posts

·
Registered
Joined
·
748 Posts
Like all things will take a little getting used to. I haven't seen how to jump to new posts in a thread I've already read. I'm hoping that maybe everything is 'new' after the switch, and that's why I don't see how to do it.
 

·
Registered
Joined
·
1,744 Posts
I don't see member's photos in their signatures. I miss that feature. I like seeing what folks are driving.
This part I've figured out. You just have to:
Click on the circle in the top right corner of the screen with the fuzzy cropped thumbnail of your avatar pic in it.
Select "Account Settings" from the dropdown menu
Click "Preferences" in the menu on the left side
Under "Content Options" on the right look for "Show people's signatures with their messages" and under that is an option for "Always show expanded signatures". Make sure that's checked and you should see people's full signatures with the pictures as normal.
 

·
Registered
Joined
·
1,001 Posts
You used to be able to specify the “Classic” site in settings somewhere. I was viewing the site in the old, old format and I loved it! Has this gone away? Does anyone know what I’m talking about?
 

·
Just some guy
Joined
·
20,264 Posts
Discussion Starter #39
Yes. In the "Community Help" section they basically are telling us that "classic view" is dead and gone. We got light mode and dark and can go sit on it and spin if we don't like those two choices. Apparently.
 

·
Registered
Joined
·
765 Posts
Is it just me, I can't seem to "highlight" a section of text to copy or move the cursor, even when I'm typing a post.
 
21 - 40 of 133 Posts
Top