Vintage Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6,008 Posts
Discussion Starter #1
I have been having acceleration problems from a dead stop since I got the car back on the road. It doesn't really bog, but it doesn't really push you back in the seat either. I (believe I) have eliminated vacuum leak as a source since the vacuum at idle holds steady at 18.

Today while at lunch I took it out and beat on it for a little bit. Suddenly, from a dead stop it would throw me back in the seat. It was a noticeable difference. The idel seemd to have dropped a bit at the same time. Tooled around for a half hour and it was great.

Stopped at the post office. When I restarted the car it was back to the way it was.

I had been thinking the problem was rear (2.79) and heads (rebuilt stock). Now I'm wondering if it isn't carb or tranny related.

It idles great, starts easy and accelerates really great after about 2000 rpm. 289 (.030), edelbrock performer cam and intake, edelbrock 600 cfm carb.
\
Any ideas?

TIA

Frank
 

·
Registered
Joined
·
2,127 Posts
IT'S THE DISTRIBUTOR.....ONE TOOTH OFF :eek:

No really, could it be as simple as the gear selector being put in a different selection? If in the regular white dot position (directly below N)it will ALWAYS start out in second. So put the lever in the selection just below that in the white ring with the green dot. In this selection you will start out in first and then shift to 2nd and 3rd as expected. I found out by trial and error this over 25 years ago.

John
 

·
Registered
Joined
·
6,008 Posts
Discussion Starter #3
Guess I should have mentioned it. I am definitely going through all three gears. However, it doesn't matter where I put the selector (D1, D2, L) I go through all three gears.

Just before I noticed it was running really well I had put it in L and ran it up. Because of traffic, I didn't go fast enough to get into third, but it definitely went 1-2. Then I put it back into D1 (large dot). At the next light I suddenly had power. I am wondering if it could be a valve body problem. But I can't figure out how that would affect performance if I run through all 3 gears.

I also thought about the distributor placement, but my timing appears to be fine. I am currentlt at 14 BTDC and have no pinging.

I'm lost!

Thanks,
Frank
 

·
Incorporated Sell Out
Joined
·
17,130 Posts
If you put it in L, its in L, as I understand it, you'll never get to third in L.

So I would agree that it sounds like a bad tranny. The converter may be wasted and it is slipping more that it should sapping all the power and/or your valve body may be in need of repair.
 

·
Registered
Joined
·
6,008 Posts
Discussion Starter #5
This post should have been titled "I'm an idiot"! ::

For the past two months I have been plagued by this problem. After reading the responses I decided it had to be tranny related. I left the parking lot at work, and instead of putting the shifter at the large dot, I put it in L. Whaddya know - problem solved. Put it back to large dot, started in second, not 1st. Which apparently I have been doing all along and didn't realize.

So apparently my linkage (which was adjusted in park) is one notch (or less) off. In D1 position I'm in neutral, in D2 it's D1 and and in L it's D2.

Now the question becomes why, and how to fix it!

Thanks Guys!

Frank ::
 

·
Registered
Joined
·
2,127 Posts
The most important position to be adjusted IMO is the PARK position. That being said......there is a slot in the linkage that you can slide the fastening bolt/nut on and that is how you adjust the shifter lever. By loosening the nut and sliding the nut/bolt in the slot of the linkage it will effect your shifter/transmission gear selection. BTW, check for worn out nylon bushings in the shifter and linkage. If it has lots of slop in the mechanism then disassemble the shifter and put the new bushings in. You have to get under the car and look at the shifter levers on the tranny and shifter. You will see how it moves and you can figure it out from there. Please block up the car or support it safely before going under it and putting the car out of gear :: John
 
1 - 6 of 6 Posts
Top