Vintage Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
651 Posts
Discussion Starter #1
My headers change from english to chinese last night. How can I change this back. I didn't change anything in my preferances before I noticed it had changed

Any computer gurus out there that can help would be cool.
 

·
Registered
Joined
·
651 Posts
Discussion Starter #4
No, Ricer jokes sorry. I still can't get my header to show english. /forums/images/icons/frown.gif
Tom
 

·
Premium Member
Joined
·
19,169 Posts
I tried out the Chinese, and couldn't get it back! Here's what I did to fix it:

Go to preferences, and select the topmost entry in the top list. This is English. Go to the bottom and select the button, which saves things. Then get out of VMF. Go to your cookie manager and delete any vintage-mustang cookies. Close your browser and open it up again. Type in www.vintage-mustang.com, and login manually. That resets your cookies and you should be in business again.
 
1 - 5 of 5 Posts
Top