Vintage Mustang Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5,786 Posts
Discussion Starter · #1 ·
cant explain the sound, but sounds like a metallic scraping while making slow turns. No noise going straight or while accelerating and braking
If I throw it it neutral sound is still there. .i checked the suspension for binding. all that is new anyways

started a few miles after I had the pinion seal and gear oil changed in October.

shop is pushing me for for new axle bearings. My question to him was how can axle bearings go bad over night

telling me hes positive its not the pinion and just one of those things with old cars. when you touch this you have to fix that.

I replaced both axle bearings in 1988. tells me they are probably caked up and dried out even though Moog says sealed for life.
told me Life is 15 yrs with cars not 33

any ideas on what else to check
 

·
Premium Member
Joined
·
7,057 Posts
Is dragging brake shoe or spring popped loose?
Bad pinion or locking mechanism in diff?
 

·
Registered
Joined
·
38,218 Posts
Loose or cracked wheel, build up of rust on drum that's contacting backing plate... broken brake shoe hold down pin, etc.
 

·
Registered
Joined
·
10,633 Posts
My money's on he didn't set the pinion pre-load properly and it's your pinion bearings.
 

·
Registered
Joined
·
3,048 Posts
If the outer axle bearings were replaced in 1988, how can that be going bad over night? I could see how one could be bad now. I would be more likely consider them the culprit since it occurs when turning.

Since the noise started soon after some work was done, my first though is usually the last thing replaced, so it is possible that the pinion seal work wasn't done right.

Maybe the gear oil wasn't completely filled and the noise is the differential. I would start here, since it is easy to top off. Also, if you have traction lock maybe the additive wasn't put in the gear oil.

Does this noise happen turning both directions or only one?
 

·
Registered
Joined
·
5,786 Posts
Discussion Starter · #7 ·
Problem solved. Tranny Shop just got me back in. Rotten exhaust hanger and pipe hitting the rear valance.
 
1 - 7 of 7 Posts
Top