Vintage Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
546 Posts
Discussion Starter #1
69 mach 1 , tach in the dash, po bolted monster tach thru original pad( cracked in process) got new pad from ponderosa (THANKS MATT, IT'S PERFECT:), don't want to do same stupid thing, wondering about hooking up original tach to new MSD setup. Original has two wires coming out to a fusible link, then three coming out of that. What do I have to do to make this work? Really want to get rid of that dash ornament! Thanks!!!!
 

·
Banned
Joined
·
3,730 Posts
One wire should be power (hot), one for ground, one off the neg side of the coil.
 

·
Premium Member
Joined
·
11,700 Posts
What color are the three wires?

Typical colors are red for hot, black for ground and green for trigger. On the MSD you have to use the tach trigger and not the neg-side-of-coil.
 

·
Registered
Joined
·
546 Posts
Discussion Starter #4
The three wires are ALL BLACK!! One of those "what the hell were they thinking at the factory" moments!! (where is the tach trigger on the msd) Thanks
 

·
Premium Member
Joined
·
11,700 Posts
The tach trigger is on the box itself.

I don't know what to say about your all black wires, except maybe that you should open it up and see which one goes where. They are probably not all black further up the line.
 

·
Registered
Joined
·
3,220 Posts
Are you installing a factory tach? If so there are only two wires coming from most of them. A pic of what you have would be helpful but if there are only two wires coming from the tach and then branching out you should be able to cut the extra wires off and use the original two. One goes to the end of the resistor at the ignition switch and the other wire would normally go to the pos side of coil if the ignition was stock. I probably would still try to trigger from the pos side of coil and see if it works. BTW, I dont think the wire color matters on the factory tach, that is why they are the same color...
 
1 - 6 of 6 Posts
Top